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3.1 Using the Application  
 
 

3.1.1 First Steps with Word Processing 
 
 
3.1.1.1 Open (and close) a word processing application.  
 
 
To start Word using the Windows Start menu 
• Click on the Start icon to display the Start menu and then click on the Microsoft Word 

icon. 
 

  
 
 
To close the Word program 
• Click on the Close icon displayed at the top right of the Microsoft Word window  

 

 
 
OR press Alt+F4. 
 
If you have not saved your work, a dialog box will be displayed which asks you if you 
wish to save your changes. Make your choice from one of the following: 
 

 
 
Yes: Saves the changes and exits the program. 
 
No: Does not save the changes and exits the program. Choosing No will lose any work 
which you have done since you last saved the file. 
 
Cancel: Cancels the command and stays in the Word program. 
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3.1.1.2 Open one, several documents.  
 
 
To open a file 
• Click on the Open icon and from the dialog box displayed select the required file. 

 

 
 
• Use the Look in drop down menu to select the drive or folder which contains the file you 

want. 
• To open the file you require either double click on the file name  

OR select the file name by clicking on it, and then click on the Open button. 
 
 
Opening a file from a diskette (floppy disk) 
• Click on the Open icon and a dialog box is displayed. 

 

 
 
• Click on the down arrow to the right of the Look in section. 
• From the list displayed select 3½ Floppy (A:)  

 

 
 
• Select the required file and then click on the Open button. 
 
 
Tools to help you with opening files 
• You can use the buttons across the top of this dialog box to help you in selecting the 

required file. 
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 See recent files: Click here to access recently opened files or folders (acts like a 
Back button within an Internet browser such as Microsoft Internet Explorer). 
 

 Move up one folder level: Click here to move up one level through your folder 
(directory) tree. 
 

 Search the Web: Click here to search the Internet (assuming that you are 
connected to the Web!). 
 

 Delete the selected file: Click here to delete the selected file or folder. 
 

 Create a new folder: Click here to create a new folder beneath the selected folder. 
 

 See different "opening views": Click here to see a drop down menu, from which 
you can select commands, as illustrated. 

 
 
 
To select a continuous block of files to open 
• You can open files one at a time, or if you know how to select multiple files, you can 

open two or more files at the same time. This technique can save you time! 
• Click on the Open icon, which will display the Open dialog box. 
• Click on the first file of the block you wish to select, and then while depressing the Shift 

key, click on the last file of the required block. When you release the Shift key the entire 
block will remain selected. 
 

 
 
 
To select multiple files (to open) which are not in a continuous block 
• Click on the Open icon, which will display the Open dialog box. 
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• Click on the first file which you wish to select and while keeping the Ctrl key depressed, 
click on the other files which you wish to select. When you release the Ctrl key, the 
selected files will continue to be highlighted. 
 

 
 
• In either case outlined above, clicking on the Open button, once multiple files have been 

selected, will cause all the selected files to open within Word. 
 
 
 
3.1.1.3 Create a new document (based on default, other available 
template). 
 
 
To create a new document based on the default template 
• Click on the New icon and a new blank document will be displayed on the screen. This 

document will be based on the default template within Word. 
 

 
 

• To save your new document after you have entered your text, click on the Save icon and 
supply a name for the document file. 
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To create a new document based on another template 
• From the File menu select New to display the New Document task pane. 

 

 
 
• You will see a range of options displayed within the Task Pane. 

 

 
 
• You can create a new document based on a range of templates. For instance if you 

wished to create a professional looking memo, then within the New from template 
section, click on General Templates and the following dialog will be displayed. 
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• Clicking on the Memos tab and selecting the Professional Memo icon will display the 
following. 
 

 
 
• Clicking on the OK button will display the outline of a memo on your screen, which you 

can adapt. 
 

 
 
 
 
 
3.1.1.4 Save a document to a location on a drive.  
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To save a document using the Save icon 
• Click on the Save icon and from the dialog box displayed select the required folder. 

Enter a file name and then click on the Save button. 
• After you have saved the file for the first time, clicking on the Save icon will automatically 

save your document with the filename you gave it. It does not give you the option to 
rename. 
 

 
 
 
To create a new folder in which to save your document 
• Click on the Create New Folder icon, displayed within the Save As dialog box. 
• This will display the New Folder dialog box. Enter the name of the new folder, and then 

click on the OK button. NOTE: The folder will be created under the current folder. 
 

 
 
 
To save a file to a diskette 
• Click on the File drop down menu and select the Save As command. A dialog box will 

be displayed similar to that illustrated. 
 

 
 
• Click on the down arrow to the right of the Save in section of the dialog box, which will 

display a drop down menu, as illustrated. 
 

 
 
• Select the 3 1/2 Floppy (A:) icon. 
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• Enter a file name and then click on the Save button. 
 
 
 
3.1.1.5 Save a document under another name.  
 
 
To save using "Save As" 
• The Save As command can be used to save a file under a different name, to save a file 

in a different word processor format, or to save a file to a different drive and/or folder. 
From the File menu choose Save As command, or use the following keystroke: 
 
Save As F12 
 
Note: The File Save As command will rename the document on the screen so that you 
can keep the earlier version, as well as saving any changes you have made.  

 
 
 
3.1.1.6 Save a document in another file type such as: text file, Rich Text 
Format, HTML, template, software specific file extension, version 
number. 
 
 
To save a file in a format other than Microsoft Word format 
• From the File drop down menu, click on the Save As command. 
• If necessary, select the folder which you wish to save the file in from the Look in list box. 
• Click on the down arrow to the right of the Save as type: box, and select the type of file 

format you wish to save the file as, i.e. HTML, RTF etc. 
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• Enter a file name and then click on the Save button to save it in the required format. 

 
NOTE: Some formatting information which is contained in the original may be lost in the 
process! 

 
 
What is an RTF file? 
• An RTF (Rich Text Format) file is a generic file which can be read and used by a wide 

range of different programs. Thus if you have Microsoft Word XP installed on your PC 
and wish to send a document to someone who has a different version of Word or maybe 
a word-processor other than Word, you might wish to send the file in RTF format. 
Beware that if you have used a lot of complex formatting within your document that a 
RTF file can be a much larger file size compared to a normal Word file. This may be 
relevant if you are transferring a file over an Internet or Intranet (or saving the file to 
diskette which is limited to a 1.44 Mb storage capacity). 

 
 
What is a TXT file? 
• If you save your file as Text Only the file will be saved with a .TXT instead of the normal 

.DOC file name extension. Also all of your formatting information will be lost (along with 
any pictures). Only the text will be saved. 
 

 
 
 
Saving your file in a different Word version format 
• This is useful where different departments within your organisation may be using 

different versions of the Microsoft Word program. Later versions of Word will be able to 
read documents saved in earlier versions. However if someone using say Word 6 
received a document formatted in say Microsoft Word XP format, they would be unable 
to open the file. The solution, in this case, is for the person using Word XP to save the 
file in Word 6 format, as illustrated. 
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Saving a file as a template 
• A template is a special type of file which can be created once and customised as 

required. It can then be recycled over and over again. For instance a fax header could be 
set up as a template containing all your organisations details and then recycled when 
required, eliminating the need for you to enter your company name, phone number and 
fax number each time you wish to send a fax. 

• From the File drop down menu, click on the Save As command. 
• If necessary, select the folder you wish to save the file in from the Look in list box. 
• Click on the down arrow to the right of the Save as type: box, and select the type of file 

format you wish to save the file as, i.e. Document Template (*.dot). 
 

 
 
 
To save a file in Web page format 
• From the File drop down menu, click on the Save As command. 
• If necessary, select the folder you wish to save the file in from the Look in list box. 
• Click on the down arrow to the right of the Save as type: box, and select the type of file 

format you wish to save the file as, i.e. Web Page 
 

 
• Enter a file name. 
• Click on the Save button to save it in the required format. Some formatting information 

which is contained in the original may be lost in the process! 
 
NOTE: You may wish to use the Web Page Filtered option. This strips a lot of Microsoft 
specific code from the web page and make it easier to edit the page in non-Microsoft Web 
page editors. 

 
 
What is an HTML formatted file? 
• If you convert your Word document to HTML (Hyper Text Mark-up Language) format, 

then you (or your IT staff) can then use the HTML version on a Web server and it will be 
visible as a web page. This Web page can be viewed on either the WWW (World Wide 
Web) or your local LAN/Intranet. 

 
 
To save a file using a software specific file extension 
• In some cases you may wish to specify a file extension name. For instance, you may 

want to save a database file, not as a text only file, which by default will have a file name 
extension of .TXT, but as a text file using a .CSV file name extension. To do this we will 
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use the Save As option, select the Plain Text option, and enter a name along with the 
file name extension, such as contacts.csv. 
 

 
 
• When you click on the Save option you may see the following dialog box. Select 

Windows (Default) and then click on the OK button. 
 

 
 
 
 
 
3.1.1.7 Switch between open documents.  
 
 
To switch from one open document to another one (using the Taskbar) 
• Simply click on the required document, as displayed in the Taskbar at the bottom of your 

Windows screen. 
 

 
 
 
To switch from one open document to another one (using the Window drop 
down menu) 
• Click on the required Window drop down menu. 
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• Click on the required open document from the list displayed. 
 

 
 
 
 
3.1.1.8 Use available Help functions.  
 
 
Today's Tip 
• By default Word will display a "tip of the day" each time you start Word. If you take the 

time to read these tips as they are displayed, then you will soon find that you are on the 
way to becoming a Word expert! 
 

 
 
 
What is the Microsoft Office Assistant? 
• By default this friendly little creature, will watch what you do and offer tips on how to work 

more productively. You can ask it questions in plain English! Occasionally the Office 
Assistant will display information on the screen. If you are unsure about how to use this 
product you should always read the help offered. You can choose to implement the tip, 
have it explained, or to ignore the tip. 

 
 
Displaying the Office Assistant Help 
• The Office Assistant is displayed by default. If the assistant has been hidden and you 

wish to reactivate it, select Show the Office Assistant from the Help menu. 
 

  
 
 
To hide the Office Assistant 
• Right click on the Office Assistant and from the menu displayed, click on the Hide 

command. 
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"What is this" Help 
• Within many dialog boxes you will see a question mark symbol in the top-right corner of 

the dialog box. For instance click on the Format drop down menu, select the Font 
command and this will display the Font dialog box with this sort of help enabled. Not all 
dialog boxes have this feature however. To use "What is this", click on the question mark 
and then click on the item in the dialog box which you do not understand. 
 

 
 
• In the example shown we have clicked on the Shadow check box within the Font dialog 

box, and as you can see help is displayed relating to the Shadow option! 
 

 
 
 
 
 
3.1.1.9 Close the document.  
 
 
To close a document in Word 
• Click on the Close icon displayed at the top-right of the document window. Be sure to 

click on the Close Window icon, (as opposed to the Close icon). 
 

 
 
 
 

3.1.2 Adjust Settings  
 
 
3.1.2.1 Change between page view modes.  
 
 
Different Word views 
• This feature allows you to select different views of your document such as Normal, 

Outline, or Print Layout view. Print Layout view gives a better approximation between 
what you see on the screen and what you will see when you print. 

• Normal View is often quicker to use as less memory is required, but often when using 
complicated formatting does not give a true indication of how the document will print. 
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To view a document using different modes 
• Click on the View menu, and select the required view. 

 

 
 
Normal 
Allows you to type, edit and format documents, but does not display additional 
information such as headers and footers. 
 
Web Layout 
Displays the document as it would appear if published on the Web. 
 
Print Layout 
Allows you to display multiple columns, footnotes, and headers and footers in the 
document. You can also view graphics in this format. 
 
Full Screen 
Allows you to type, edit and format a document. 
 
Zoom 
Allows you to enlarge or reduce the view of a page on-screen. 

 
 
 
3.1.2.2 Use magnification/zoom tool.  
 
 
The Zoom feature 
• This feature allows you to enlarge or reduce the view of a page on the screen. You can 

show the whole page, or just a section of it. 
 
 
To zoom a document using the Zoom icon 
• Use the Zoom icon on the Standard toolbar to quickly zoom to certain settings. Click on 

the down arrow next to the Zoom icon to display a drop down list of pre-set screen zoom 
values. NOTE: You can enter any value you like, you do not have to accept the values 
offered to you. 
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3.1.2.3 Display or hide built-in toolbars.  
 
 
To display or hide a toolbar 
• To display a toolbar, select the Toolbars command from the View menu to display the 

Toolbars drop down menu. A list of toolbars is displayed which includes: Standard, 
Formatting, Borders, Database, Drawing etc. 

• Choose the Toolbar you want to display or hide by clicking on it from the list. 
 

 
 
 
The quick way of displaying / hiding toolbars 
• TIP: A quick way of displaying/hiding toolbars is to right click on an existing toolbar, this 

will display the Toolbars drop down menu, from which you can select or de-select 
toolbars. 

 
 
 
3.1.2.4 Display or hide non-printing characters.  
 
 
What are the non-printing characters? 
• Printable characters, as the name implies, includes all the characters which you would 

normally print, such as the letters of the alphabet, punctuation marks etc. The non-
printable characters include the codes hidden within the document which control how 
text and your pages are formatted. For instance when you press the Enter (Return) key, 
this embeds a code within the document to insert a paragraph mark, which marks the 
end of a paragraph. When non-printing characters are displayed, the text will look like 
this. 
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To display non-printing characters 
• Click on the Show/Hide icon, located within the Standard Toolbar. 

 

 
 
 
To hide non-printing characters 
• Click on the Show/Hide icon, located within the Standard Toolbar. 

 

 
 
 
To control which non-printable characters are displayed 
• Click on the Tools drop down menu and select the Options command. 
• Select the View tab. Within the Formatting marks section of the dialog box, select All, 

or specify what formatting marks you wish to display. 
 

 
 
 
 
3.1.2.5 Modify basic options/preferences in the application: user name, 
default directory/ folder to open, save documents. 
 
 
To modify preference options within Word 
• Click on the Tools drop down menu and select the Options command which will display 

the Options dialog box.  
 
• To modify the User Information:  

Click on the User Information tab within the dialog box, and modify the information as 
necessary. You can include your name, initials and mailing address. This data can later 
be used within Word automatically. 
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• To modify the default folder:  

Click on the File Locations tab within the dialog box. Select Documents in the File 
types sections. Click on the Modify button, and navigate to the folder which you wish to 
use as the default folder. The default folder is the folder which will, by default, be 
displayed within the Open or Save dialog boxes in Word. 
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3.2 Main Operations 
 
 

3.2.1 Insert Data  
 
 
3.2.1.1 Insert text.  
 
 
To switch between Insert and Overtype text entry  
• Word normally functions in Insert mode which means that text is added to a document 

without overwriting anything else. Alternatively, Word can function in Overtype mode 
which will overwrite existing text with any new text which you type in. The status bar at 
the bottom of the Word window indicates that you are in Overtype mode by highlighting 
the OVR indicator. 
 

 
 
 
Using Insert Mode to enter text 
• In Insert mode, text is inserted into the document at the insertion point. This is the 

default mode. Text which already exists is moved forward to make way for the new text. 
• Position the insertion point where you want to insert the new text. 
• When you begin typing, the existing text will move to the right and wrap to the next line. 
 
 
To insert a new paragraph 
• When you press the Enter (Return) key, Word automatically creates a new paragraph. It 

is important to realise that Microsoft Word treats the area between depressions of the 
Enter (Return) key as a paragraph for formatting purposes.  
 
Normally you will press the Enter (Return) key twice so that a blank line is inserted 
between your paragraphs. 

 
 
What is “Click and Type”? 
• Enables you to double click on any blank area of your document and immediately begin 

to enter text at that location. 
 
 
To use “Click and Type” 
• Ensure that you are in Print Layout view by clicking on the View drop down menu and 

selecting the Print Layout command. 
• Double click on any empty area of the page. Word will move the insertion point to that 

location. 
• Type in your text. 
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3.2.1.2 Insert special characters and symbols.  
 
 
What are special characters and symbols? 
• There are only a limited number of keys on your keyboard and even when you remember 

that you can use some keys in combination with the Shift key to display different 
characters, this limits the number of characters which you can see on your keyboard. 
You often need to insert other characters or symbols, such as a copyright or trademark 
symbol. 

 
 
To insert special symbols 
• Position the insertion point at the location within the document where you wish to insert a 

special symbol. 
• Click on the Insert drop down menu and select the Symbol command. This displays the 

Symbol dialog box. You can select a symbol and then click on the Insert button to insert 
the symbol into the document. 
 

 
 
• NOTE: Clicking on the drop down arrow in the Font section of the dialog box allows you 

to view and select other fonts containing symbols, such as the Wingdings font! 
 

 
 
 
To use AutoCorrect to insert symbols 
• AutoCorrect allows you to enter information such as (c) and this will automatically be 

changed to the copyright symbol. 
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To reverse the automatic changing of text by AutoCorrect 
• If you enter (c) and it changes to the copyright symbol, then pressing the Backspace key 

immediately will reverse the change. This is how we were able to produce the pages you 
are reading! 

 
 
 

3.2.2 Select Data  
 
 
3.2.2.1 Select character, word, line, sentence, paragraph or entire body 
text.  
 
 
The importance of selection 
• In many cases you need to select something within Word (such as a line of text), prior to 

applying formatting information to the selected item! 
 
 
Sometimes you do not need to select first! 
• Normally when using a Windows based product such as Word the golden rule is select 

first, then manipulate. However because Word recognises the concepts of what a word 
is and what a paragraph is, in some cases you will not have to select first. Thus if you 
wish to apply font (i.e. word) formatting, such as making a word bold, then you only have 
to click anywhere within the word and then apply the font formatting, such as clicking on 
the Bold icon to make the word bold. In the same way if you wish to apply paragraph 
formatting to a whole paragraph, you need only click anywhere within the paragraph to 
apply the formatting. For example to indent an entire paragraph, click within it and then 
click on the Increase Indent icon located on the Formatting Toolbar. 
 

 
 
 
To select a character 
• Click just in front of the character you want to select. 
• Press the Shift key (and keep it pressed). 
• Press the right arrow key. 
• Release the Shift key. 
 
 
To select a word 
• Double click on the word. 
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To select a line 
• Move the mouse pointer to the left of the line which you wish to select, until the mouse 

pointer changes from an I bar to an arrow pointing upwards and to the right. You are now 
in the “Selection Bar”, a hidden screen element. 

• Click once with the mouse button to select the line. 
 
 
To select a sentence 
• Move the mouse pointer within the sentence which you wish to select. Depress the Ctrl 

key and then click within the sentence. 
 
 
To select a paragraph 
• Move the mouse pointer within the paragraph which you wish to select and click three 

times. 
 
 
To select all text 
• Press Ctrl+A  

OR select the Select All command, located under the Edit drop down menu. 
 

 
 
 
 
 

3.2.3 Edit Data  
 
 
3.2.3.1 Edit content by inserting new characters, words within existing 
text, over-typing to replace existing text. 
 
 
To insert text 
• If you want to insert text into a document, click at the point you wish to insert the next 

character or word and start typing.  
 
 
To modify existing text 
• If you want to change any text within your document, select the text which you wish to 

change and start typing over the selected text. The text you type in will replace the text 
you selected. 

 
 
Using Overtype Mode to enter text 
• In Overtype mode, text overwrites the existing text. 
• Position the insertion point where you want to type the new text. 
• Press the Insert key to switch to overtype mode. The OVR indicator on the status bar 

will be highlighted. 
• When you begin typing, the existing text will be replaced with your new text. 
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3.2.3.2 Use the undo, redo command.  
 
 
To use Undo to reverse your last actions 
• From the Edit menu choose the Undo command 

OR press Ctrl+Z 
OR click on the Undo button on the Standard toolbar.  
 

 
 

• Repeat as required to perform multiple undo actions. 
 
 
To repeat a command, action, or typing 
• From the Edit menu, select Repeat 

OR press F4  
OR click on the Redo button on the Standard toolbar.  
 

 
 
 
To undo or repeat a specific number of commands, actions, or typing changes 
• Move the mouse pointer over the down arrow located to the right of the Undo and Redo 

icons on the Standard toolbar and click the left mouse button. 
• A scrollable list is displayed from which you can select actions to redo or undo. 

 

 
 
 
 
 

3.2.4 Duplicate, Move, Delete  
 
 
3.2.4.1 Duplicate text within a document or between open documents.  
 
 
To copy text within a document 
• Select the text which you wish to copy. 
• Click on the Edit drop down menu and select the Copy command. 
• Click at the position within the document to where you wish to copy the selected text. 
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• Click on the Edit drop down menu and select the Paste command. 
 
 
To copy text from one document to another 
• Within the first document, select the text which you wish to copy. 
• Click on the Edit drop down menu and select the Copy command. 
• Open, or switch to the second document to where you wish to copy the selected text. 
• Within the second document, click at the position within the document to where you wish 

to copy the selected text. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
 
3.2.4.2 Move text within a document or between open documents.  
 
 
To move text within a document 
• Select the text which you wish to move. 
• Click on the Edit drop down menu and select the Cut command. 
• Click at the position within the document to where you wish to move the selected text. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
To move text from one document to another 
• Within the first document, select the text which you wish to move. 
• Click on the Edit drop down menu and select the Cut command. 
• Open, or switch to the second document to where you wish to move the selected text. 
• Within the second document, click at the position within the document to where you wish 

to move the selected text. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
 
3.2.4.3 Delete text.  
 
 
To delete a character 
• Place the insertion point to the left of the character to be deleted and press Delete 

OR place the insertion point to the right of the character to be deleted and press 
Backspace. 

 
 
To delete a word 
• Double-click on the word to be deleted and press the Delete key 

OR place the insertion point to the right of the word to be deleted and press 
Ctrl+Backspace. 

 
 
To delete a line or lines 
• Place the mouse pointer in the left-hand margin, next to the first line of text or first blank 

line to be deleted. The mouse pointer changes to an arrow pointing up and to the right. 
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• Click on the left-hand mouse button to select the line of text or the blank line you wish to 
delete,  
OR drag the mouse pointer down the left-hand margin to select the lines you want to 
delete. 

• Press the Delete key. 
 
 
To delete a sentence 
• Depress the Ctrl key. 
• Place the mouse pointer anywhere on the sentence to be deleted. 
• Select the sentence by clicking the left-hand mouse button. 
• Press the Delete key. 
 
 
To delete a paragraph 
• Place the mouse pointer in the left-hand margin, next to the first paragraph to be deleted. 
• To select the paragraph, double-click on the left-hand mouse button. 
• Press the Delete key. 
 
 
To delete a block of text 
• Select the block of text you wish to delete by dragging the mouse pointer over the text 

with the left mouse button depressed. Once the text is selected press the Delete key. 
 
 
 
 

3.2.5 Search & Replace  
 
 
3.2.5.1 Use the search command for a specific word, phrase. 
 
 
What is "Find and Replace"? 
• The Find and Replace feature allows you to change a word or phrase scattered 

throughout a document with one simple editing procedure, instead of having to work your 
way through the document looking for them. You can replace specific text, character 
formats or paragraph formats, and even text, which has been formatted in a specific way, 
i.e. bold or italic text, or text formatted with a style. Note: Under the Edit drop down 
menu are two similar commands Find and Replace. In fact, if you use the Find 
command, it will display a dialog box with a Replace button which will still allow you to 
search for a specific word or phrase and then replace it with a different word or phrase. 

 
 
To find text in a document 
• Place the insertion point where you want to begin the search. Select the Find command 

from the Edit menu, or press Ctrl+F to display the Find and Replace dialog box. 
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• Type the text you wish to find in the Find what text box. 
 

 
 
• Click on the Find Next button to find the next occurrence of the text you are looking for. 
 
 
 
3.2.5.2 Use a simple replace command for a specific word, phrase.  
 
 
To find and replace text in a document 
• Place the insertion point where you want to begin the search. Select the Replace 

command from the Edit menu, or press Ctrl+H to display the Find and Replace dialog 
box. 

• Type the text you wish to find and replace in the Find what text box, this can be up to 255 
characters in length. 
 

 
 
• Type the replacement text in the Replace with text box. 
• Depending on the function you wish to perform, you can select from the following: 

 
- Find Next: Finds the next occurrence of the selected word, phrase, or format. 
 
- Replace: Replaces this instance of the word, phrase, or format. 
 
- Replace All: Will replace all occurrences of the selected word,  
  phrase, or format with the text in the Replace With text box.  
  Be VERY careful using this particular option,  
  as the results may not be what you expected! 

 
• If you started searching in the middle of the document, a message appears when Word 

reaches the end of the document asking if you want to continue the search at the 
beginning of the document. Select Yes to search the rest of the document, or No to stop 
searching. 

• Select Cancel to stop the search or to close the dialog box. 
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3.3 Formatting  
 
 

3.3.1 Text Formatting  
 
 
What is Word font (text) formatting? 
• This feature allows you to change the font type at the insertion point of the document or, 

indeed, to change the font for any amount of selected text. This enables you to give the 
text in your documents different looks and styles. 

 
 
 
3.3.1.1 Change text appearance: font sizes, font types.  
 
 
To change the font size or type 
• Select the text to which you wish to apply a different font. This can be any amount of text 

in the document from a single character, a word, a sentence, a paragraph, or the entire 
document. 

• A quick way to change the font type or size is to use the icons on the Formatting toolbar. 
 

  
 
 
Keyboard shortcut for making text bigger or smaller 
• Select the text of which you wish to modify the font size. 
• To make the font bigger depress the Ctrl key and while keeping it depressed,  

repeatedly press the   key on your keyboard. Each time you press the   key the 
selected text will get bigger by a point size.  

• To make the selected text smaller use the same procedure, but use the opening square 
bracket key. 
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Using the Font dialog box 
• From the Format menu, choose the Font command. The Font dialog box is displayed.  

 

 
 

Font: Also called a typeface, specifies the overall look of the character set. 
 
Font Style: Determines the emphasis given to a character, i.e. Bold or Italic. 
 
Size: Determines the size of the character in points.  
 
Underline: Determines underlining style. 
 
Color: Determines the colour of the text. 
 
Strikethrough: A strikethrough line is drawn through selected characters. 
 
Double Strikethrough: Two strikethrough lines are drawn through selected characters. 
 
Superscript: Text is raised above its normal position on the text line. 
 
Subscript: Text is lowered below its normal position on the text line. 
 
Shadow: Adds a shadow behind the text. 
 
Outline: Displays the inner and outer borders of each character. 
 
Emboss: Text appears to be raised off the page in relief. 
 
Engrave: Text appears to be printed or pressed into the page. 
 
Small caps: Text is formatted in small capital letters. 
 
All Caps: All text is formatted in capital letters. 
 
Hidden: Characters are hidden on the page. 
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Preview: The effect of the font is displayed before you apply it. 

 
 
 
 
3.3.1.2 Apply text formatting such as: bold, italic, underline. 
 
 
To format selected text as bold or italic 
• Select the text you wish to format as bold or italic. 
• Click on the Bold or Italic icon in the Formatting toolbar. 

 

 
 
 
To underline selected text in a document 
• Select the text you wish to underline. 
• Click on the Underline icon in the Formatting toolbar. 

 

 
 
• To switch off the underline re-click on the Underline icon in the Formatting toolbar. 
 
 
To vary the type of underlining applied to selected text (such as single, double 
or words only) 
• Select the text which you wish to underline. 
• Click on the Format drop down menu and select the Font command. 
• Click on the down arrow next to the Underline option. This will display a drop down list of 

options, as illustrated. Select the required option and then close the dialog box. 
 

 
 
 
 
3.3.1.3 Apply subscript, superscript to text. 
 
 
To apply subscript or superscript formatting 
• Select the text which you wish to format as subscript or superscript. 
• From the Format menu, choose the Font command. The Font dialog box is displayed.  

From within the Effects section of the dialog box, select either the Subscript or 
Superscript command. 



PAGE 34 - ECDL MODULE 3 (USING WORD XP) - MANUAL 

FOR USE AT THE LICENSED SITE(S) ONLY  
© Cheltenham Courseware for Trainers 1995-2004 www.cctglobal.com 

 

 
 
Subscript: Text is lowered below its normal position on the text line. Take as an 
example the chemical formula for water. If we type in H2O, it is not formatted correctly. 
We need to select the 2 within the formula and then format it as subscript. The effect is 
illustrated below. 
 

 
 
Superscript: Text is raised above its normal position on the text line. Take as an 
example Albert Einstein's famous formula relating mass and energy. If we type in 
E=MC2, it is not formatted correctly. We need to select the 2 within the formula and then 
format it as superscript. The effect is illustrated. 
 

 
 
 
 
3.3.1.4 Apply case changes to text.  
 
 
To change the text case 
• Select the text of which you wish to change the case. 
• Click on the Format drop down menu and select the Change Case command. From the 

dialog box displayed, select the required case, and then click on the OK button. 
 

 
 
• Remember that you can get help about each of these options by clinking on the question 

mark icon (top-right of the dialog box) and then clicking on an option within the dialog 
box. In the example shown, help is displayed for Sentence Case. 
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3.3.1.5 Apply different colours to text.  
 
 
To apply colours to selected text 
• Select the text to which you wish to apply a colour. 
• Click on the down arrow next to the Font Color icon, which will display a drop down 

dialog box. 
• Click on the colour you wish to apply. De-select the selected text to see the effect of your 

formatting changes! 
 

 
 
 
To apply different background colours to selected text 
• Select the text to which you wish to apply a background colour. 
• Click on the Format drop down menu, and select the Borders and Shading command. 
• Within the dialog box displayed, select the Shading tab. 
• Select the required colour, and then click on the OK button. 
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3.3.1.6 Copy formatting from a piece of text to another piece of text. 
 
 
To copy formatting using the Format Painter. 
• Select some text which has been previously formatted. 
• Click on the Format Painter icon. You will notice that the mouse pointer shape has 

changed to the shape of a small painting brush. 
 

 
 
• Select the text to which you wish to copy the formatting to, and when you release the 

mouse button (and de-select the newly selected text) you will see that the formatting 
applied to the first block of text has been copied to the newly selected text. 

 
 
 
3.3.1.7 Apply an existing style to a word, a line, a paragraph. 
 
 
What are Styles? 
• This feature allows you to define a group of paragraph and character formats as a style, 

and then save the styles in a style sheet. A style sheet is a list of styles, which are part of 
a document or document template. You can then apply these styles to documents to 
save time formatting text over and over by hand with the same styles. 

 
 
To apply a style 
• Select the text to which you wish to apply a style. 
• Click on the down arrow to the right of the Style box. The Style List box will display 

Word styles which can be applied to part of a document. 
• Select a style and it will be applied to the selected text. 

 

 
 
 
 
3.3.1.8 Use automatic hyphenation.  
 
 
To set automatic hyphenation 
• Click on the Tools drop down menu and select the Language command. From the sub-

menu displayed select the Hyphenation command. This will display the Hyphenation 
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dialog box. 
 

 
 
• To automatically hyphenate a document as you type, click on the "Automatically 

hyphenate document" check box.  
 

 
 
From this dialog box, you can also set the "Hyphenation zone". This is the distance from 
the right hand side of the page which will result in words being automatically hyphenated. 
The smaller the value of the "Hyphenation zone" the straighter the right hand edge of your 
text will be: - But more words will be automatically hyphenated! 

 
 
To set manual hyphenation 
• Open the hyphenation dialog box (Tools > Language > Hyphenation). 
• Click in the Manual button. Help about the Manual button is illustrated below. 

 

 
 

• If hyphenation is required, you will see a dialog box, as illustrated. 
 

 
 

• In this case Word is suggesting a hyphen before the 'us' at the end of the word.  
 

 
 

• You can press Yes to accept this, or you click elsewhere within the word to change the 
position of the hyphen, then click on the Yes button. 
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3.3.2 Paragraph Formatting 
 
 
3.3.2.1 Insert or remove paragraph marks.  
 
 
To insert a paragraph mark 
• Position the insert point at the location on the screen where you wish to insert a 

paragraph mark. 
• Press the Return (Enter) key. 
 
 
To remove a paragraph mark 
• Either position the insertion point just after the paragraph mark, and press the 

Backspace key 
OR position the insertion point just before the paragraph mark, and press the Del key. 

 
 
 
3.3.2.2 Insert, remove soft carriage return (line break) marks. 
 
 
To insert a soft carriage return (line break) 
• Press the Enter key while depressing the Shift key. An example is shown below, in 

which we have clicked on the Show/Hide icon to display the line break character. 
 

 
 
 
To remove a soft carriage return (line break) 
• Click on the Show/Hide icon to display the line break character. 
• Use normal deletion techniques to delete the line break symbol. 
 
 
 
3.3.2.3 Align text left, centre, right, justified.  
 
 
What is text alignment? 
• The process of aligning text relative to the left and right margins and the centre of the 

page will affect the way your documents look. Normally, and for most office 
correspondence, text will be aligned to the left-hand side of the page or column which 
results in a “ragged right” appearance. If text is justified, the words will be aligned to the 
left and right margins as in newsletters, magazines and newspapers where multiple 
columns are used. 
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To align text in a document 
• To align text, place the insertion point at the beginning of your new document or where 

you want to enter new text 
 
OR select the text you wish to align. 

 
• Use the alignment icons located on the Formatting toolbar. 

 

 
 
• Select from the list to achieve the following results: 

 

 Align Left: Aligns text flush with the left margin. This is the default setting. 
 

 Center: Centres text between the left and right margins. 
 

 Align Right: Aligns text flush with the right margin. 
 

 Justify: Spreads text evenly between the left and right margins by expanding or 
reducing the space between individual words. 

 
 
 
3.3.2.4 Indent paragraphs left, right, first line, hanging.  
 
 
Using the Indent icons 
• To quickly indent or un-indent a paragraph, you can use the Increase Indent or 

Decrease Indent icons on the toolbar. 
 

 
 
 
To indent a paragraph 
• Select the paragraphs you wish to indent or place the insertion point in the paragraph you 

wish to indent. 
• From the Format menu, select the Paragraph command to display the Paragraph dialog 

box. 
• If not already displayed, select the Indents and Spacing tab. 
• You can choose from the following options: 

 

 
 

Left 
Aligns the paragraph to the left-hand margin when you enter a positive number. Entering 
a negative number will align the paragraph to the left of the left-hand margin. 



PAGE 40 - ECDL MODULE 3 (USING WORD XP) - MANUAL 

FOR USE AT THE LICENSED SITE(S) ONLY  
© Cheltenham Courseware for Trainers 1995-2004 www.cctglobal.com 

 
Right 
Aligns the paragraph to the right-hand margin when you enter a positive number. Entering 
a negative number will align the paragraph to the right of the right-hand margin. 
 
Special 
Determines whether the indent is to be a First Line or Hanging indent. 

 
 
First Line 
To indent the first line of the paragraph only. 
 
Hanging 
To create a Hanging indent. 
 
None 
No indentation. 
 
By 
Determines the distance of the indent from the margin, in tenths of an inch. To increase or 
decrease the value, use the up or down arrows. 

 
 
 
3.3.2.5 Apply single, double line spacing within paragraphs.  
 
 
To adjust line spacing in a document 
• Place the insertion point where you want to enter new text with new line spacing, or select 

the text of which you wish to modify the line spacing. 
• From the Format menu, click on the Paragraph command to display the Paragraph 

dialog box. 
 

Line Spacing 
The line spacing is automatically specified according to the tallest character on each line. 
The options for default line spacing include Single, 1.5 lines, Double, At Least (current 
point size), Exactly, and Multiple Lines. 
 

 
 
Single 
The default setting. Specifies single spacing, does not add any additional space between 
lines. 
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1.5 lines 
Specifies one and a half line spacing, and adds half a line of additional space between 
lines. 
 
Double 
Specifies double spacing, and adds a single line of additional space between lines. 
 
At Least 
Specifies the minimum amount of space between lines. Word for Windows will add any 
additional space required. 
 
Exactly 
Specifies a fixed amount of space between lines. Word for Windows will not add any 
additional space, even if it is required. 
 
At 
Specifies a customised amount of space between lines, in points or lines. 
 
Multiple 
In the At box, type or select the line spacing you want. 

 
 
 
3.3.2.6 Apply spacing above, below paragraphs.  
 
 
To control spacing above and below paragraphs 
• Position the insertion point within the paragraph of which you wish to alter the spacing, or 

if you wish to modify paragraph spacing of more than one paragraph at a time, select 
multiple paragraphs. 

• Click on the Format drop down menu and select the Paragraph command. This will 
display the Paragraph dialog box. 

• Within the dialog box, change the Spacing section of the dialog box, modify the spacing 
Before and After, as required. 
 

 
 

• Click on the OK button. 
 
 
 
3.3.2.7 Set, remove and use tabs: left, centre, right, decimal.  
 
 
What are Tabs? 
• This feature allows you to set left, centred, right, decimal, and dotted leader tabs quickly 

and easily. This is not strictly a paragraph formatting feature, but is included in this 
chapter for comparison with paragraph indenting. 
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To set or change tabs using the Ruler 
• Select the paragraph(s) into which you wish to place the new tab stops. 
• Make sure that the Ruler is displayed (if necessary click on the View drop down menu 

and display the Ruler). 
 

 
 
• Displayed at the extreme left hand side of the Ruler is the Tab type symbol. Repeatedly 

click on this Tab symbol, until the required Tab type is displayed. 
 
• To apply the selected Tab, simply click on the Ruler at the location where you wish to 

apply the Tab stop(s). 
 

 Used to insert a left aligned tab stop. 
 

 Used to insert a centred tab stop. 
 

 Used to insert a right aligned tab stop. 
 

 Used to insert a decimal tab stop (in which case numbers will line up on a decimal 
point). 

 
 
 
To set, change or clear tabs using the drop down menus 
• Select the paragraph(s) for which you want to set tabs, or place the insertion point at the 

location where you want to start using the tabs. From the Format menu, choose the Tabs 
command to display the Tabs dialog box. 

• If you want to re-set all the tabs, select the Clear All button to remove any existing tabs. If 
you want to adjust a specific tab, type its position in the Tab Stop Position text box and 
choose the Clear button. 
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• To insert a new tab, type its position in the Tab Stop Position text box, or select a 
position from the list. Select Left, Center, Right, Decimal or Bar from the Alignment 
section to specify how the tab will be aligned. 

 
• In the Leader section, select 1, 2, 3 or 4.  

 
Type 1 will give you no dot leaders,  
Type 2 will give you a dotted line,  
Type 3 will give you a dashed line,  
Type 4 will give you a solid line. 
 
You can set as many tabs as you want using the above method. To confirm the tabs and 
return to the document, select OK or press Enter. The default tabs are set at intervals of 
half-an-inch from the left-hand margin. Selecting Clear All in the Tabs dialog box will 
return to the default tab settings. 

 
 
 
 
3.3.2.8 Apply bullets, numbers to a single level list. Remove bullets, 
numbers from a single level list. 
 
 
What are Bulleted Lists? 
• Bullets are used to set-off and emphasise sections of text and are symbols such as dots 

or diamonds. You can select from a number of different bullet types or create your own 
bullets. Any character available within your fonts can be used as a bullet. 

 
 
To apply bullets to a list using the Bullets icon 
• Select the list to which you wish to apply number or bullet formatting. 
• Click on the Bullets tool within the formatting toolbar. 

 

 
 
 
To remove bullet formatting from a list 
• Select the list to which the bullet formatting information has been applied. 
• Click on the Bullets icon on the Formatting toolbar. 
 
 
To add numbering to a list using the Numbering icon 
• Select the text you wish to re-format as a numbered list and select the Numbering icon 

from the Formatting toolbar. 
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3.3.2.9 Change the style of bullets, numbers in a single level list from 
built-in standard options.  
 
 
To apply alternate bullet formatting to a list 
• Select the text to which you want to add bullets. 
• From the Format menu select Bullets and Numbering, to display the Bullets and 

Numbering dialog box. 
 

 
 
• The Bulleted option tab should be displayed, if not, select it. 
• A list of different bulleted styles will appear. 
• Select a bullet style from the Bulleted folder. 
• Click on the OK button or press Enter. 
 
 
To add alternative numbering styles to a list 
• Select the text you wish to re-format as a numbered list. 
• From the Format menu select Bullets and Numbering, which will display the Bullets 

and Numbering dialog box. 
• Click on the Numbered tab. 

 

 
 
• A list of different numbered styles is displayed, contained in small rectangular boxes. 

Select the numbering format which you require. 
• Click on the OK button or press Enter. 
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To control whether separate lists within a document use continuous 
numbering (or not) 
• If you have a number of separate lists within your document, then you can choose to have 

each list restart their numbering (normally at 1), or you can choose that the number used 
at the end of one list is the starting number for the next list. You can control this behaviour 
via the List numbering section displayed at the bottom of the Bullets and Numbering 
dialog box. 
 

 
 
 
 
3.3.2.10 Add a top and bottom border, box border and shading to a 
paragraph.  
 
 
What are Borders? 
• Borders are often used to add emphasis and structure to document items such as 

selected text, tables, newsletters and even whole pages. By simply selecting an object, 
the Border and Shading feature in Word can draw lines and boxes to enclose the object. 
You can also use a Text Box to enclose the object and define the borders and shading of 
the Text Box in the same way. 

 
 
To add a border using the Border icon 
• Place the insertion point within the paragraph to which you wish to add a border. 
• Click on the Outside Border icon. 

 

 
 
• If you wish to use other types of border, click on the drop down arrow next to the Outside 

Border icon and you will see a range of alternative border styles, such as a top or bottom 
border, or a left or right border. 
 

 
 
 
Borders between the margins or around selected items! 
• Be aware, if you want a “tight border” around, say a name, (as illustrated below), then 

you would have to select the text first. If you did not select specific text first, and applied 
a border, then this border would stretch from the left margin to the right margin. 
 
David Murray 
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To add a border to an object using the drop down menus 
• Select the object, i.e. character, word, selected text, paragraph, graphic or table which 

you want to enclose in a border and then from the Format menu, click on Borders and 
Shading. The Borders and Shading dialog box appears. 
 

 
 
• Select the Borders tab within the dialog box. You can customise the border you wish to 

use, using the following settings 
 
Setting 
Allows you to define what sort of border you wish to use, choose from Box, Shadow, 3-D 
or Custom. If you are applying a border to a table, you will also have the option of All and 
Grid. 
 
Style 
Allows you to define the sort of line which will be used for the border. 
 
Color 
Allows you to define the colour used by the border. 
 
Width 
Allows you to define the thickness of the border. 
 
Preview 
Allows you to preview the effect of the various formatting combinations you have used to 
create your border. 

 
 
To remove a border from an object 
• Select the object, i.e. paragraph, graphic or table, from which you want to remove the 

border and from the Format menu, choose Borders and Shading. The Borders and 
Shading dialog box appears with the Borders folder displayed. 

• Select None from the Preset thumbnail border types. 
• To remove the border, choose OK, or press Enter. 
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To add a Page Border 
• From the Format menu, choose Borders and Shading. The Borders and Shading 

dialog box appears with the Borders folder displayed. 
• Select the Page Border tab and from the Setting section of the dialog, select the 

required effect, i.e. Box, Shadow, 3-D etc. 
 

 
 
You can select from a range of line styles, colours, widths and Art effects. 

• Click on the OK button. 
 
 
What is shading? 
• You can add borders and boxes to headings, text, pictures and tables to give them more 

emphasis and make them stand out. Borders can have a shadow around them or be 
shaded in various patterns. You can also remove their lines or “edges”. 

 
 
To add shading 
• Select the text, or other object, you wish to format. 
• Select Borders and Shading from the Format menu. The Borders and Shading dialog 

box is displayed. 
• Select the Shading tab. 

 

 
 
Fill: Sets the shading for the background colour. 
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Style: Sets the visual pattern or colour depth of the shading. 
 
Color: Sets the shading for the foreground colour. 

 
• Select OK or press Enter. 
 
 
To format white text on a black background 
• Select the text, or other object, you wish to format. 
• Select Borders and Shading from the Format menu. The Borders and Shading dialog 

box is displayed. 
• Select the Shading tab. 
• From the Style drop down list, select Solid (100%) shading. 
• Click on the OK button, de-select the selected text and the text will be displayed as 

below. 

 
 
 
 

3.3.3 Document Formatting  
 
 
Document Formatting Options 
• Most formatting options within Word are found under the Format drop down menu. The 

Document setup options are located under the File drop down menu and accessed via 
the Page Setup command. 
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3.3.3.1 Change document orientation – portrait or landscape. Change 
page size.  
 
 
Page Size and Orientation 
• This feature allows you to control the paper size and orientation of a page. Here you can 

specify different sizes for your pages. 
 
 
To select a page size for the paper you are printing to 
• Select the Page Setup command from the File drop down menu. 
• Ensure that the tab is selected so that the Paper folder is displayed and select the paper 

size you wish to use from the Paper Size drop down list as illustrated. 
 

 
 
 
To set the page orientation 
• To select the paper orientation, click on the Portrait or Landscape buttons in the 

Orientation section. 
 

 
 
 
 
 
3.3.3.2 Change margins of entire document, top, bottom, left, right.  
 
 
What are Page Margins? 
• On any page, or in any position in a document, you can change the top, bottom, right 

and left margins. You can change margin settings for the whole document, for document 
pages from the position of the insertion point, or even for a single paragraph of a single 
page. 
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To set margins using the Page Setup command 
• From the File menu choose the Page Setup command, the Page Setup dialog box is 

displayed. If it is not already displayed, select the Margins tab. 
 

 
 
Top: To set the top margin. 
Bottom: To set the bottom margin. 
Left: To set the left-hand margin. 
Right: To set the right-hand margin. 
Gutter: To set the gutter margin width between pages to allow for binding etc. 

 
• There are also several other options available under the Margins tab 

 
From Edge Header: To adjust the distance of the Header from the top margin on a page. 
 
From Edge Footer: To adjust the distance of the Footer from the bottom margin on a 
page. 
 
Preview: To display the adjustments made to margins. 
 
Mirror Margins: This check box option ensures margins are the same between left and 
right pages. 
 
Apply To: To apply the margin adjustments to the Whole Document or Selected Text. 

 
• To set the margins, choose OK or press Enter. 
 
 
 
3.3.3.3 Insert, delete a page break in a document.  
 
 
To insert a hard (manual) page break 
• Place the insertion point where you want to end one page and start another. Press 

Ctrl+Enter. (If you are viewing the document in 'Normal' view, the page break will look as 
illustrated below) 
 

 
 
 
To delete a hard (manual) page break 
• If you want to delete a hard page break, change to Normal View, place the insertion 

point below the hard page break (the dotted line) and press BACKSPACE. 
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3.3.3.4 Add, modify text in Headers, Footers. 
 
 
What are Headers and Footers? 
• Headers and Footers allow you to insert information at the top or bottom of every page. 

This information normally consists of chapter headings, page numbers etc. You can see 
header and footer information on your screen when in Print Layout View and Print 
Preview, but not in Normal view. 

 
 
To create a header or footer 
• From the View menu, select the Header and Footer command. If necessary Word 

automatically changes to Print Layout view and the Header and Footer toolbar is 
displayed, as illustrated. 
 

 
 
• Outlines of the Header and Footer text entry boxes appear at the top and bottom of the 

page. 
 

 
 

 
 

• Select the Header or Footer from the toolbar. You can change between them by clicking 
on the Switch Between Header and Footer button. 
 

 
 
• Insert the text for the Header or Footer in the appropriate text entry box. 
• When you have entered your Header and Footer text, click on the Close button on the 

Header and Footer toolbar. 
 
NOTE: Clicking on the appropriate Header and Footer toolbar buttons will enable you to 
insert the current page number, time, or date in the header or footer. 
 

 Toggles between the header and footer sections, allowing you to edit the header and 
footer. 
 

 Shows the previous section header/footer (only useful where a document is made up 
of multiple sections). 
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 Shows the next section header/footer (only useful where a document is made up of 

multiple sections). 
 

 Section headers/footers should be the same as the previous section, or new. 
 

 Inserts page numbers into the header or footer. 
 

 Inserts the current date. 
 

 Inserts the current system time. 
 

 Opens the Page Setup dialog box. 
 

 Displays or hides document text. 
 

 Closes the toolbar. 
 
 
To modify a header or footer 
• From the View menu, select the Header and Footer command. Edit the text using the 

normal text editing techniques. 
 
 
 
3.3.3.5 Add fields in Headers, Footers: date, page number information, 
file location.  
 
 
What are Word Fields? 
• Fields are codes which can be inserted into a Word document to automate your work in 

some way, or make the use of Word more effective. For instance, you can use fields to 
automatically generate a table of contents at the start of a long document, or use 
different fields to insert the current time or date. In some cases you must consciously 
insert a field code, in other cases Word automatically inserts a field code in the 
document for you. 

• You will often need to open the Field dialog box, to really get the best effect from using 
Fields. This is opened by selecting the Field command from the Insert menu. 
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What is an automatically updating field? 
• You can insert the date as 'hard text' or as a field. If you insert the date as hard text, then 

the date once inserted will not update automatically if you open or print the document at 
a later date. If the date is inserted as a field, it looks normal on the screen and when 
printed, but will automatically update if you open or print the document at a later date.  

 
 
To insert a date field which will update automatically each time a document is 
opened 
• Position the cursor within the document at the position where you wish to insert the date. 
• Click on the Insert drop down menu and select the Date and Time command. This will 

display the Date and Time dialog box, as illustrated. 
• Make sure that the Update Automatically box is checked. 

 

 
 

• Click on the OK button. 
 
 
To insert a date which will not be automatically updated. 
• Position the cursor within the document at the position where you wish to insert the date. 
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• Click on the Insert drop down menu and select the Date and Time command. This will 
display the Date and Time dialog box. 

• Make sure that the Update Automatically box is not checked. 
• Click on the OK button. 
 
 
 
To insert page numbering into a header or footer 
• From the View menu, select the Header and Footer command. Word changes to Print 

Layout view and the Header and Footer toolbar is displayed. 
• Position the insertion point within your header or footer at the location where you wish to 

insert the page number, and then click on the Insert Page Number icon. 
 

 
 
 
Inserting numbering using the X of Y format 
• Sometimes, when you are producing a long document you may want to use a header in 

the format of say Page 1 of 6 (assuming you have a six page document). To do this, from 
the View drop down menu, select the Header and Footer command. Word changes to 
Print Layout view and the Header and Footer toolbar is displayed. 

• Position the insertion point within your header or footer, at the location where you wish to 
insert the page numbering (using the X of Y format). 

• Click on the Insert AutoText button within the toolbar. Select Page X of Y and the page 
numbering will automatically be inserted for you, in the required format. 
 

 
 
 
To insert the date or time into a header or footer 
• From the View menu, select the Header and Footer command. Word changes to Print 

Layout view and the Header and Footer toolbar is displayed. 
• Position the insertion point within your header or footer at the location where you wish to 

insert the date, and then click on the Date icon. 
 

 
 

• To insert the time, click on the Time icon. 
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To insert the author's name into a header or footer 
• From the View drop down menu, select the Header and Footer command. Word 

changes to Print Layout view and the Header and Footer toolbar is displayed. 
• Position the insertion point within your header or footer, at the location where you wish to 

insert the Author’s name. Click on the Insert AutoText button within the toolbar. Select 
Created by and the author's name (as stored within Word) will automatically be inserted 
for you. 
 

 
 
NOTE: The author's name is picked up from the name supplied to Word during the 
installation process when Word was originally installed onto your PC. To change this 
name, click on the Tools drop down menu and select the Options command. From the 
dialog box which is displayed, select the User Information tab and edit as necessary. 
 

 
 
 
To insert the author's name, date and page numbering into a header or footer 
• From the View drop down menu, select the Header and Footer command. Word 

changes to Print Layout view and the Header and Footer toolbar is displayed. 
• Position the insertion point within your header or footer, and then click on the Insert 

AutoText button within the toolbar. Select Author, Page #, Date and all three items will 
automatically be inserted for you. 
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To insert the file location 
• From the View drop down menu, select the Header and Footer command and the 

Header and Footer toolbar is displayed. 
• Position the insertion point within your header or footer, and then click on the Insert 

AutoText button within the toolbar. Select either Filename or Filename and path, as 
required. Once saved this field will change to reflect changes in either the filename or the 
storage location of the file. 

 
 
 
3.3.3.6 Apply automatic page numbering to a document.  
 
 
What is Page Numbering? 
• This is an extremely useful feature which allows page numbers to be inserted 

automatically, rather than manually. As you add or remove pages then the page number, 
as displayed in your header, will change automatically. 

 
 
To number pages within a document 
• Choose the Page Numbers command from the Insert menu to display the Page 

Numbers dialog box. To position your page number, you can choose from the following 
options. 
 

 
 

 
Position 

 
 
Header: Places the page number in the header at the top of each page. 
Footer: Places the page number in the footer at the bottom of each page. 
 
Alignment 
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Left: All page numbers are aligned with the left margin. 
Right: All page numbers are aligned with the right margin. 
Center: All page numbers are centred between the margins. 
Inside: Page numbers are placed on the inside margin of facing odd and even pages. 
Outside: Page numbers are placed on the outside margin of facing odd and even pages. 

 
• To install the page numbers, click on the OK button or press Enter. 
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3.4 Objects  
 
 

3.4.1 Tables  
 
 
What are Tables? 
• This feature enables you to create tables in order to organise items in columns and rows, 

instead of calculating tab settings. In many cases it is better to organise your data within 
a table rather than using tab stops. The advantage of using a table is that text will flow 
from one line to the next within the table. Tables are much more flexible than Word 
columns, they are easier to manipulate and are correctly displayed on-screen in Normal 
view (unlike columns). 

 
 
 
3.4.1.1 Create a table ready for text insertion.  
 
 
To create a table using the Insert Table icon 
• The quickest way to create a table is to use the Insert Table icon on the Standard 

toolbar.  
• Place the insertion point where you want the table to be inserted. 
• Click on the Insert Table icon and drag the mouse over the grid to select the number of 

rows and columns you require. 
 

 
 
 
Entering data into a table 
• Click on any cell and insert text. To move from cell to cell use the Tab key. 
 
 
 
3.4.1.2 Insert, edit data in a table.  
 
 
To insert data into a table 
• Click within the cell where you wish to enter your data, and start typing. Press the Tab 

key to move to the next cell within the table. 
 
 
To edit data within a table 
• Click within the cell which contains the data which you wish to edit. Use the normal word-

processing editing techniques to edit the data within the cell. Press the Tab key to move 
to the next cell within the table. 
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3.4.1.3 Select rows, columns, cells, entire table.  
 
 
To select parts within a table, using the Table drop down menu 
• Click within the table at a location where you wish to select a cell, row or column. 
• Click on the Table command, click on Select and from the submenu select the required 

item, Table, Column, Row or Cell. 
 

 
 
 
 
3.4.1.4 Insert and delete rows and columns.  
 
 
To insert a column or row into the table 
• Select the column or row where you want to insert a new column or row.  
• From the Table menu, select the Insert Columns or Insert Rows command. 
 
 
To delete a column or row within a table 
• Select the column(s) or row(s) you want to delete and then from the Table menu, choose 

Delete Columns or Delete Rows. 
 
 
To insert rows or columns using toolbar icons. 
• Select a row or column and then click on the icon in the Standard toolbar which is 

normally used to insert a table. You will notice that the icon has been renamed to Insert 
Row or Insert Column, depending on what you selected. 
 

  
 
 

Tables and the Del key 
• If you select a row or column and press the Del key, then only the data contained within 

the selected area is deleted (i.e. not the row or column itself). 
• However if you select a few rows at the top or bottom of a table AND ALSO a line above 

or below the table, then depressing the Del key will remove this line PLUS the selected 
rows of the table. 

 
 
 
3.4.1.5 Modify column width, row height. 
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To specify row height 
• Select a row. 
• Click on the Table drop down menu select the Table Properties command. The Row 

tab should be selected. 
• Click on the Specify Height check box, and enter a value next to this. 
• Click on the OK button to apply the change. 
 
 
To specify column width (the long way) 
• Select a column. 
• Click on the Table drop down menu select the Table Properties command. The 

Column tab should be selected. 
• Click on the Preferred width check box, and enter a value next to this. 
• Click on the OK button to apply the change. 
 
 
To specify column width (the easy way) 
• Move the mouse pointer to the vertical border, to the right of the column of which you 

wish to change the width. You will notice that the mouse pointer shape changes when 
you are pointing exactly at the vertical border. When the mouse shape changes, depress 
the mouse button and drag to the left or right to change the width of the column. When 
you release the mouse button the change will be applied. 

 
 
 
3.4.1.6 Modify cell border width, style and colour 
 
 
To add a border to a table 
• Click once within your table. 
• Click on the Table drop down menu and then click on the Select command. From the 

sub-menu displayed, click on Table. This will select the entire table for you. 
 

 
 
• Once the table is selected click on the down arrow next to the Border icon (on the 

Formatting toolbar) to select and apply border formats to your table. De-select your table 
to view the results. 
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To specify a border width, style and colour. 
• Click within the table of which you wish to charge the border width or style. 
• Click on the Format drop down menu and select the Borders and Shading command. 
• If necessary, select the Borders tab of the dialog box. 

 

 
 
• Select the style as required. You can use the scroll bars within this part of the dialog box 

to display a wide range of options as illustrated. 
 

 
 

• Select the width as required. You can use the scroll bars within this part of the dialog box 
to display a wide range of options as illustrated. 
 

 
 

• Select a colour as required from the Color section of the dialog box. 
• Click on the OK button to apply your selections. 
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3.4.1.7 Add shading to cells. 
 
 
To apply shading to cells within a table. 
• Select particular cells within a table, or select the entire table. 
• Click on the Format drop down menu and select the Borders and Shading command. 
• If necessary, select the Shading tab of the dialog box. 

 

 
 

• Select the required colour, and then click on the OK button. 
 
 
 

3.4.2 Pictures, Images and Charts  
 
 
Using pictures within Word 
• Word is a graphical word-processor. This means that as well as allowing you to type text 

into Word you can also insert pictures. These pictures may take the form of clip art (a 
gallery of picture images which is supplied with Word), graphs (charts) or even movies! 
Make the best of these features, they can really brighten up your documents! 

 
 
 
3.4.2.1 Insert a picture, an image, a chart into a document. 
 
 
To insert Clipart 
• Make sure that the Drawing toolbar is displayed. If it is not, then click on the Drawing 

icon displayed within the Standard toolbar. 
 

 
 

• Click at the location where you wish to insert the clipart picture. 
• Click on the Insert Clip Art icon, located in the Drawing toolbar. You will see the Clip Art 

options displayed to the right of your screen. 
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• In the Search section enter a search word such as computers. Then click on the Search 

button. Matching Clip Art will be displayed, as illustrated. 
 

 
 
• If necessary use the scroll bars to display the required picture. 



PAGE 64 - ECDL MODULE 3 (USING WORD XP) - MANUAL 

FOR USE AT THE LICENSED SITE(S) ONLY  
© Cheltenham Courseware for Trainers 1995-2004 www.cctglobal.com 

• Click on the picture which you wish to insert. 
 

 
 
 
 
To insert a picture held as a file on your hard disk 
• Click within your document at the location where you wish to insert the picture. 
• Click on the Insert drop down menu and select the Picture command.  
• From the submenu displayed, select From File. 

 

 
 
• Use the dialog box which is displayed to select the required file. You may have to select 

a different drive or folder if the file is stored in a different location. You will see a preview 
of the selected file, as illustrated. 
 

 
 

• Once you have selected the required file, click on the Insert button. 
 
 
To insert a chart into a document 
• Click at the location within the document where you wish to insert the chart. 
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• Click on the Insert drop down menu and select the Picture command. From the 
submenu click on Chart. 
 

 
 

• A chart will be inserted into the document. 
 

 
 
 
 
3.4.2.2 Select a picture, image, chart in a document. 
 
 
To select a graphic 
• Click once on the graphic. The selected graphic is surrounded by 8 'handles' (small black 

squares) as illustrated. The same technique applies to pictures, images or charts. 
 

 
 
 
 
3.4.2.3 Duplicate a picture, image, chart within a document, between 
open documents.  
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To copy a graphic within a document 
• Select the graphic you wish to copy by clicking on it once. 
• Click on the Edit drop down menu and select the Copy command. 
• Click within the document at the location to where you wish to copy the graphic. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
To copy a graphic between open documents 
• Select the graphic you wish to copy by clicking on it once. 
• Click on the Edit drop down menu and select the Copy command. 
• Switch to, or open the second document to which you wish to copy the selected graphic. 
• Click within the second document at the location to which you wish to copy the graphic. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
 
3.4.2.4 Move a picture, image, chart within a document, to another 
document. 
 
 
To move a graphic within a document 
• Select the graphic you wish to move by clicking on it once. 
• Click on the Edit drop down menu and select the Cut command. 
• Click within the document at the location to which you wish to move the graphic. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
To move a graphic between open documents 
• Select the graphic you wish to move by clicking on it once. 
• Click on the Edit drop down menu and select the Cut command. 
• Switch to, or open the second document to which you wish to move the selected graphic. 
• Click within the second document at the location to which you wish to move the graphic. 
• Click on the Edit drop down menu and select the Paste command. 
 
 
 
3.4.2.5 Resize a picture, image, chart. 
 
 
To resize a graphic within a document 
• Select the graphic by clicking on it once. 
• Move the mouse pointer to one corner of the selected graphic, until the mouse pointer 

changes to a line at 45 degrees with an arrowhead at each end. 
• Depress the mouse button and drag to resize the image within the document. 
• Release the mouse button. 
 
 
 
3.4.2.6 Delete a picture, image, chart. 
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To delete an image 
• Click once on the image to select it. 
• Press the Delete key. 
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3.5 Mail Merge  
 
 

3.5.1 Concept and Practice  
 
 
3.5.1.1 Understand the term mail merge and the concept of merging a 
data source with a main document such as a letter or a label document. 
 
 
What is Mail Merging? 
• The Mail Merge feature is used to insert variable data into a fixed format by combining 

two files into one file. Two files need to be created before you can merge them, these are 
the data file and the main document file. The variable information, such as names and 
addresses, is stored in the data file ready to merge into the main document file. The 
information which remains constant and the field names are stored in the main document 
file, where each field name relates to a field name in the data file. The data in the two 
files is merged as a series of personalised letters or envelopes. 
 

 
 
 
 
3.5.1.2 Open, prepare a main document for a mail merge by inserting 
data fields.  
 
• PLEASE NOTE: The rest of this mail merge section is identical to the WORKBOOK 

instructions, as it important to follow through these instructions to properly 
understand them! 

 
 
Creating a new main document and merging to a personalised letter 
• Click on the New icon to create a new document. 
• Click on the Tools drop down menu and select the Letters and Mailing command.  
• From the submenu select Mail Merge Wizard. 
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• You need to select a document type, such as Letters. 
 

 
 

• To continue, click on the Next link at the bottom-right on the screen. 
 

 
 
• The next screen allows you to specify which letter to use as the main document. In this 

case we will use the current document. 
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• To continue, click on the Next link at the bottom-right on the screen. 
• The next screen allows you to select a recipient. In this case we will use an existing list. 

 

 
 
• To continue, click on the Next link at the bottom-right on the screen. 
• You can then select an existing data file using a dialog box, similar to that illustrated 

below. You may have to change to a different folder. In this case we have changed to the 
My Documents folder, and selected a file called MAIL MERGE DATA. 
 

 
 
• Once you have selected a data file, and clicked on the Open button, you may see a 

dialog box, as illustrated below. 
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• If everything appears to be in order, click on the OK button. 
• To continue, click on the Next link at the bottom-right on the screen. The next screen 

allows you to write your letter. 
 

 
• Enter the following text to create a new letter, as illustrated. 

 
There will be a meeting to discuss the new marketing strategy at 2 pm  
next Tuesday. Please confirm that you can attend as soon as possible. 
 
David Smith 
Head of Marketing 
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• We have now created the body text of our letter, next we need to add the fields which will 

personalise the document.  
 
• Click at the top of the document at the location you would wish to insert the name and 

contact details of the person to whom the document will be sent. If you look at the right of 
the screen you will see the following. 
 

 
 
• Click on More Items and you will see the following dialog box displayed (the information 

in this dialog box comes from our Data file). 
 

 
• Click on Title and then click on the Insert button. Click on the Close button. 
• Press the spacebar (to insert a space). 
 
• Click on More Items once again. 
• Click on firstname and then click on the Insert button. Click on the Close button. 
• Press the spacebar (to insert a space). 
 
• Click on More Items once again. 
• Click on secondname and then click on the Insert button. Click on the Close button. 
• Press the return key (to insert a paragraph space). 
 
• Click on More Items once again. 
• Click on Department and then click on the Insert button. Click on the Close button. 
 
• Press the return key (to insert a paragraph space) and the document should now look 

like this. 
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• Click on the Next link to continue. 

 

 
 
• The screen will display the following details of a letter addressed to 'recipient 1'. 

 

 
 
• To see other recipients click on the double arrow pointing to the right. 

 

 
 
• Click on the Next link to continue. 

 

 
 
• The next screen displays the following message in the task pane. 

 

 
 
• To print all the personalised letters we would click on Print. In this case however to save 

paper, we will click on the Edit individual letters link which will merge the document 
with the data file and create a new large document containing all the individually 
addressed letters. When you click on this link you will see the following dialog box 
displayed. 
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• Click All and then click on the OK button. 
• You will then see the following. A new document containing all the letters. 

 

 
 
• If you scroll through this document you will see it is made up of many pages, each 

addressed to a different person. 
• Save this new document in the using the filename MY MERGED LETTER. 
 
• Close all open documents without saving your changes. 
 
 
 
3.5.1.3 Open, prepare a mailing list, other data file, for use in a mail 
merge. 
 
 
Creating a mailing list, data file. 
• Create a new document 
• Insert a table containing 4 columns and 7 rows Use the Insert Table icon). 
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• Enter the following data into the table. 
 

 
 
• Click within the table. 
• Click on the Table drop down menu and select the Convert command. From the 

submenu displayed, select Table to Text. In the dialog box displayed, select Tabs, and 
click on the OK button. This will convert the table to a format, where the data fields are 
separated by tabs. This type of format is called a tab delimited format (delimited means 
separated). 
 

 
 
• We need to save the file as a text only formatted file. To do this click on the Save icon, 

and enter a file name, such as MY Data File. Click on the down arrow to the right of the 
Save as type box and select Plain Text. Select a location to save the file, such as the 
My Documents folder. Click on the Save button to save the file. 

• The File Conversion dialog box will be displayed, click on the OK button. 
 
 
 
3.5.1.4 Merge a mailing list with a letter, label document. 
 
 
Mail merging to labels 
• In the section 3.5.1.2, we mail merged to a letter. If you wish to mail merge to a label, the 

process is largely the same, except that in the first Mail Marge Helper screen, you need 
to select Mailing Labels, rather than Form Letters. Later in the merge process you will 
be asked to select the type of label required, as illustrated. For practice we will perform 
this mail merge step-by-step. 
 

• Close any documents which may be open. 
• Click on the New icon to create a new document. 
• Click on the Tools drop down menu and select the Letters and Mailings command.  
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• From the submenu select Mail Merge Wizard. 
 

 
 
• MAIL MERGE STEP 1 OF 6: - SELECT DOCUMENT TYPE 

You need to select a document type, such as Labels. 
 

 
 

• To continue, click on the Next link at the bottom-right on the screen. 
 

 
 
• MAIL MERGE STEP 2 OF 6: - SELECT STARTING DOCUMENT  

The next screen allows you to specify the starting document. In this case we will use the 
current document by selecting the Change document layout option. 
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• MAIL MERGE STEP 2 OF 6: - CHANGE DOCUMENT LAYOUT 

In the Change Document Layout section of the Task Pane, click on the Label options 
link. This will display the Label Options dialog box. 
 

 
 

• In the Label products section use the drop down arrow to the right to select the 
manufacturer of the labels which you are using. 
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NOTE: In Europe, if you are using Avery products, be sure to select Avery A4 and A5 
sizes. Avery standard relates to standard US sizes! 

 
• If using European Labels (be sure to first select Avery A4 and A5 sizes in the Label 

products section), select Product number J8163 - Address as illustrated below. 
 

 
 
• Click on the OK button to close the Label Options dialog box. 
• When you close the dialog box, you will see a representation of the labels on your 

screen, as illustrated below. 
 

 
 

• To continue, click on the Next link at the bottom-right on the screen. 
 
• MAIL MERGE STEP 3 OF 6: - SELECT RECIPIENTS  

Within the Section recipients section of the task pane, you can select a recipient. In this 
case we will use an existing list. 
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• MAIL MERGE STEP 3 OF 6: - USE AN EXISTING LIST 

Within the Use an existing list section of the task pane, click on the Browse icon which 
will display a dialog box. In this case select a file called MAIL MERGE DATA, as 
illustrated. 
 

 
 
• Click on the Open button and a new dialog box will be displayed as illustrated below. 

 

 
 
• In this case click on the OK button to continue. 
• To continue, click on the Next link at the bottom-right on the screen. 
 
• MAIL MERGE STEP 4 OF 6: - ARRANGE YOUR LABELS 

You will see the following displayed in the Task Pane. 
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• Click on the More items links to enable you to insert items relating to the particular 

database you are using as your data source. This will display a dialog box as illustrated, 
 

 
 
• Click on the first item, i.e. Title.  
• Click on the Insert button, and then click on the Close button. 
• Press the spacebar to insert a space. 
 
• Click on the More Items link to reopen the dialog box.  
• Click on the second item, i.e. Firstname.  
• Click on the Insert button, and then click on the Close button. 
• Press the spacebar to insert a space. 
 
• Click on the More Items link to reopen the dialog box. 
• Click on the third item, i.e. Secondname.  
• Click on the Insert button, and then click on the Close button. 
• Press the Return key to insert a paragraph. 
 
• Click on the More Items link to reopen the dialog box. 
• Click on the last item, i.e. Department.  
• Click on the Insert button, and then click on the Close button. 
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• The first label should now look like this. 
 

 
 
• MAIL MERGE STEP 4 OF 6: - REPLICATE LABELS 

In the lower part of the task pane you will see the following: 
 

 
 
• Click on the Update all labels button and you will see the following. 

 

 
 

• To continue, click on the Next link at the bottom-right on the screen. 
 
• MAIL MERGE STEP 5 OF 6: - PREVIEW YOUR LABELS 

You will following displayed within the task pane. 
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• You can click on the right pointing arrow to preview the labels. In this case we will click 
on the Next link to continue. 

 
• MAIL MERGE STEP 6 OF 6: - PREVIEW YOUR LABELS 

You will see the following displayed within the Task Pane. 
 

 
 

• If you wanted to print directly to a printer you would click on the Print link. In this case we 
will output the merged information to a new document (which could be printed later), by 
clicking on the Edit individual labels link. A dialog box will be displayed, click on the OK 
button. 
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• A new document will be created, as illustrated below. 
 

 
 
• Save this file and call the file MY MERGED LABELS. 
• Close any other open files, without saving any changes. 
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3.6 Prepare Outputs 
 
 

3.6.1 Preparation  
 
 
3.6.1.1 Understand the importance of proofing your document such as: 
checking the layout, presentation (margins, appropriate font sizes and 
formats) and spelling. 
 
 
Manually check your documents! 
• Always proof read your documents prior to sending them to customers! I once had a 

letter sent to me (addressed to Cheltenham Computor Training), from a very large 
insurance company and signed personally by their head of IT training, stating that they 
had no need of our word processing courses. They spelt the second word in the letter i.e. 
computer incorrectly. Personally I think they needed the training! 
 
Also visually check that the document looks good. Use the Print Preview facility. 

 
 
 
3.6.1.2 Spell-check a document and make changes such as correcting 
spelling errors, deleting repeated words. 
 
 
Spell Checking 
• Word will display incorrectly spelt words as underlined in red. You can run the Spell 

checker program at any time by clicking on the Spelling icon in the Standard toolbar (or 
pressing F7). You can also check the grammar used within your document. 
 

 
 
 
To immediately correct a word you have incorrectly spelt 
• TIP: If you enter an incorrectly spelt word and wish to correct it immediately, then as 

soon as the red underlining is displayed, right click on the word and a pop-up dialog box 
will be displayed suggesting alternative, correctly spelt words. In the example, “Words” 
was incorrectly entered as “Woords”. 
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To disable automatic spell checking 
• Click on the Tools drop down menu and select the Options command. 
• Click on the Spelling & Grammar tab. 
• Remove the check next to Check spelling as you type. 
 
 
To check spelling in a document 
• Place the insertion point where you want the spell check to begin, or select the text you 

wish to check. Click on the Spelling icon in the Standard toolbar to display the Spelling 
and Grammar dialog box. The first unmatched word will be displayed in the Not in 
Dictionary text box. You can select one of the following actions: 

 
Ignore: Leaves the word as it is. 
 
Ignore All: Will not change any further occurrences of the word. 
 
Add: Adds the word to the dictionary. 
 
Change: Will change the word to the suggested word. 
 
Change All: Changes all further occurrences of the word to the suggested word. 
 
AutoCorrect: Enables the AutoCorrect feature for further occurrences. 

 
Cancel: Exits the Spell check. 
 
Dictionary Language: Allows you to select the language used for spell checking. 
 
Undo: Will undo the previous correction. 
 
Suggestions: A list of suggested corrections is displayed. 
 
Options: Enables you to change the Spell Checking options. 
 
Delete: Deletes a duplicated occurrence of a word, such as “the the”. 

 
 
 
3.6.1.3 Add words to a built-in custom dictionary. 
 
 
To add a word to the custom dictionary 
• If a word is displayed as an unknown word within the Spell Checker dialog box, then if 

you are sure that this word is spelt correctly you can add the word to the ‘custom 
dictionary’ This means that this word will in future be recognised by the spell checking 
programs, and will not be displayed as an unknown word when you re-run the spell 
checking program. Examples would include people’s names or company names. Click 
on the Add to dictionary button to add the word to the dictionary. 

 
 
 
3.6.1.4 Preview a document. 
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Always proof read before and after printing 
• Use the spell checker prior to printing. 
• Check your document in Print Preview prior to printing. 
• Read through your document after printing, before sending it to your customers! 
 
 
To preview a document 
• Click on the Print Preview icon. The Print Preview screen appears. 
• Click once in the document and the mouse cursor will change to a Zoom tool. 
• Click on the document again to view it more closely and click again to zoom back out. 

 

 
 
• The Print Preview Toolbar Icons 

 

 
 

 Print 
The document is sent to the printer. 
 

 Magnifier 
The same as clicking inside the document. It gives a single-level zoom. 
 

 One Page 
Single-page view. 
 

 Multiple Pages 
Allows you to print preview up to six pages at a time on the screen. 
 

 Zoom Control 
Allows you to control Zoom view percentages. 
 

 View Ruler 
Allows you to view the ruler showing tabs and measurements. 
 

 Shrink to Fit 
Enables you to fit a document which is just more than one page long onto a single page. 
 

 Full Screen 
Allows you to change to Full Screen view. 
 

 Close 
Allows you to leave Print Preview and return to the Word screen. 
 

 Help 
Allows you to get Help on Print Preview. 
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3.6.2 Printing 
 
 
3.6.2.1 Choose print output options such as: entire document, specific 
pages, number of copies. 
 
 
To specify what to print 
• Click on the File drop down menu and select the Print command.  

 

 
 
Make changes as required within the Page range section of the dialog box. 
 

 
 
To print the entire document, click on All. 
 
To print only the page you are viewing, click on Current page. 
 
To specify the pages you wish to print, click on Pages and enter the pages which you 
wish to print. For instance if you want to print page 3, and also pages 6-7 inclusive, you 
would enter 3, 6-7 

 
 
To specify the number of copies required 
• Click on the File drop down menu and select the Print command. Enter the number of 

copies required within the Copies section of the dialog box 
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Why print to disk (as a print file)? 
• This is useful when the printer is not available and you wish to print to disk for copying to 

a printer at a later date!  
 
 
To print a document to a file 
• Click on the File drop down menu and select the Print command. Within the Printer 

section of the dialog box select the Print to file option. 
 

 
 

• A dialog box will then be displayed in which you can specify a file name and storage 
location. 

 
 
 
 
3.6.2.2 Print a document from an installed printer using defined options, 
default settings. 
 
 
Printing within Word 
• Word requires a Windows printer driver to be installed which matches the printer you are 

currently using. All Windows programs share this same printer driver. If you change your 
printer type, then another printer driver suitable for that printer must be installed. 

• If more than one printer driver has been installed, you can easily and quickly change 
from one printer driver to another. Windows will only allow one printer driver to be active 
at any one time. 

• Most printers are only supplied with limited amounts of printer memory in which to store 
the images to be printed. If you have problems printing documents which contain a large 
amount of graphics you should consider adding more memory to your printer. 

 
 
To select a printer 
• From the File menu, choose the Print command to display the Print dialog box. 
• Click on the down arrow to the right of the Name section of the Printer dialog box, and 

select the required printer. This list you see will depend on how your IT Support people 
have set up your computer. 
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To print to the default printer 
• Click on the Print icon. 
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APPENDIX 1 - Useful Keyboard Shortcuts 
 
 
Useful Keyboard Shortcuts  
 
CTRL+N Create a new document  
CTRL+O Open an existing document  
CTRL+W Close the document  
CTRL+S Save the document  
 
CTRL+B Apply bold formatting  
CTRL+U Apply underline formatting 
CTRL+I Apply italic formatting  
 
CTRL+B Apply bold formatting 
CTRL+I Apply italic formatting 
CTRL+U Apply underline formatting 
 
CTRL+C Copy the selected item to the Clipboard 
CTRL+X Cut the selected item to the Clipboard 
CTRL+V Paste item form the Clipboard 
 
CTRL+Z Undo the last action  
CTRL+Y Redo the last action  
 
CTRL+F  Display the Find dialog box  
CTRL+H  Display the Replace dialog box 
 
CTRL+P Print the document  
 
 
Useful Function Keys 
 
F1 Display the Office Assistant  
F3 Insert an AutoText item  
F5 Display the 'Find and Replace' dialog box  
F7 Start the Spell checker 
F9 Update selected Word fields  
F10 Activate the menu bar  
F11 Go to the next field  
F12 Display the 'Save As' dialog box  
 
 


